github.com
Convenience crate for working with dialogs in browser
Crate
v0.3.0
2026-03-25
github.com
Universal Session History
Crate
v0.3.0
2026-03-25
github.com
Parse dates in string formats that are commonly used
Crate
v0.3.1
2026-03-25
github.com
Deflate64 implementation based on .NET's implementation
Crate
v0.1.12
2026-03-23
github.com
A simple encoder/decoder for quoted-printable data
Crate
v0.5.2
2026-03-22
github.com
Rust interface to the Linux key-management facility. Provides a safe interface around the raw system
calls allowing user-space programs to perform key manipulation.
Crate
v0.2.5
2026-03-21
github.com
Simple instrumentation profiler for games
Crate
v0.20.0
2026-03-18
github.com
An easy to use library and command line for generating fake data like name, number, address, lorem, dates, etc.
Crate
v5.1.0
2026-03-16
github.com
Macros implementation of #[derive(Dummy)]
Crate
v0.12.0
2026-03-16
github.com
The fastest alternative to HashMap, for maps smaller than 20 keys
Crate
v0.3.0
2026-03-11
github.com
Tonic-compatible Tower Layer for Prometheus Metrics
Crate
v0.3.0
2026-03-06
github.com
The fastest Bloom filter in Rust. No accuracy compromises. Full concurrency support and compatible with any hasher.
Crate
v0.17.0
2026-03-01
github.com
Contains a PDL parser and rust generator
Crate
v0.9.1
2026-02-25
github.com
Contains all the generated types for chromiumoxide
Crate
v0.9.1
2026-02-25
github.com
Contains the essential types necessary for using chromiumoxide
Crate
v0.9.1
2026-02-25
github.com
Library for interacting with a chrome instance with the chrome devtools protocol
Crate
v0.9.1
2026-02-25
github.com
Summary Establish the initial round of Rust Project Goals for 2026 along with a set of current roadmaps, which describe multi-year development arcs. New Rust Project Goals may be added over the course of the year but only if all required re...
RFC 3935
RFC
2026-02-23
~53 min read
github.com
Summary This RFC defines the relationship between the Rust Foundation Maintainer Fund (RFMF) and the open-source Rust project. The RFMF is a dedicated fund used to support Rust maintenance: open-ended, multiplicative work that improves Rust...
RFC 3931
RFC
2026-02-23
~33 min read
github.com
Summary This proposal adds a new configuration option to cargo allowing users to specify a minimum age for dependency versions. When specified, Cargo won't use a version of a registry crate that is newer than the minimum age, with a way to...
RFC 3923
RFC
2026-02-23
~17 min read
github.com
Summary Allow Rust library to provide a simple hint about the minimum opt-level to build them with. Motivation When people build Rust projects, they have a choice of tradeoffs between the speed of the build and the performance of the code a...
RFC 3924
RFC
2026-02-22
~7 min read