github.com
Pure-Rust, zbus-based AT-SPI2 protocol implementation.
Crate
v0.30.0
2026-05-06
github.com
AT-SPI2 proxies to query or manipulate UI objects
Crate
v0.14.0
2026-05-06
github.com
Structured Exception Handling (SEH) for Rust
Crate
v1.2.0
2026-05-05
github.com
This crate provides a very thin abstraction over other profiler crates.
Crate
v1.0.18
2026-05-04
github.com
This crate provides a very thin abstraction over other profiler crates.
Crate
v1.0.18
2026-05-04
github.com
Constant-time serde serializer/deserializer helpers for data that potentially
contains secrets (e.g. cryptographic keys)
Crate
v0.4.3
2026-05-04
github.com
Summary Add support for the de facto standard TeX-math-in-markdown syntax to Rustdoc. It’s currently implemented using the math-core library, which generates MathML Core and is restricted to the subset of LaTeX that can be implemented that...
RFC 3958
RFC
2026-04-30
~12 min read
github.com
Base 64 Url Safe wrapper for Serde
Crate
v0.6.1-dev
2026-04-30
github.com
Webauthn Specification Bindings
Crate
v0.6.1-dev
2026-04-30
github.com
Webauthn Cryptographic Operation Handling
Crate
v0.6.1-dev
2026-04-30
github.com
Webauthn Attestation CA Descriptions
Crate
v0.6.1-dev
2026-04-30
github.com
Webauthn Framework for Rust Web Servers
Crate
v0.6.1-dev
2026-04-30
github.com
A friendly rust interface for Apple's CoreAudio API.
Crate
v0.14.2
2026-04-29
github.com
Bindings to libwebp (bindgen, static linking)
Crate
v0.14.4
2026-04-29
github.com
Pure Rust implementation of Public-Key Cryptography Standards (PKCS) #8:
Private-Key Information Syntax Specification (RFC 5208), with additional
support for PKCS#8v2 asymmetric key packages (RFC 5958)
Crate
v0.11.0
2026-04-27
github.com
Summary Allow (optional) named function parameters in parenthesized generic argument lists, such as those of Fn, FnMut, FnOnce, AsyncFn, AsyncFnMut, and AsyncFnOnce. For example: fn parse_my_data( data: &str, log: impl Fn(msg: String, prior...
RFC 3955
RFC
2026-04-24
~4 min read
github.com
Simulation testing framework for distributed systems
Crate
v0.7.2
2026-04-24
github.com
A simple SIMD library
Crate
v0.5.6
2026-04-23
github.com
A lock-free token bucket ratelimiter
Crate
v2.0.0
2026-04-21
github.com
LZ77 encoder for libflate crate
Crate
v2.2.1
2026-04-16